您的位置:首页 > 百科 > 通达信量能饱和公式通达信邱一平量能饱和度

通达信量能饱和公式通达信邱一平量能饱和度

时间:2020-04-21   来源:百科   点击:

【www.chinawenwang.com--百科】

想知道通达信量能饱和公式通达信邱一平量能饱和度的信息资讯吗?那就快来吧!以下是本站分享的通达信量能饱和公式通达信邱一平量能饱和度,希望能帮助到大家!

  通达信量能饱和公式通达信邱一平量能饱和度

  量能饱和公式

  源码

  N1:=4;N2:=8;N3:=16;M:=6;N:=34;

  HH:=MAX(HIGH,REF(CLOSE,1));

  LL:=MIN(LOW,REF(CLOSE,1));

  AA:=SUM(CLOSE-LL,N1)/SUM(HH-LL,N1);

  BB:=SUM(CLOSE-LL,N2)/SUM(HH-LL,N2);

  CC:=SUM(CLOSE-LL,N3)/SUM(HH-LL,N3);

  B:(AA/N1+BB/N2+CC/N3)*N1*N2*N3/(N1*N2+N2*N3+N1*N3)*100,COLORRED,LINETHICK2;

  S:EMA(B,M),COLORCYAN,LINETHICK2;

  {DRAWGBKLAST(V>1,STRIP(RGB(0,0,0),RGB(90,90,90),0));}

  SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));

  饱和度:IF(SAT>1,1,SAT)*100;

  量能≤5:STICKLINE(饱和度

  量能5~80:STICKLINE((饱和度>5 AND 饱和度

  量能80~97:STICKLINE((饱和度>80 AND 饱和度

  量能≥97:STICKLINE(饱和度>=97,5,饱和度,4,0),COLORYELLOW;

  {IF BARSTATUS=2 AND (饱和度) THEN BEGIN DRAWTEXTREL(0,100,"饱和度:"+NUMTOSTRN(饱和度,2)),LINETHICK6,COLORCCFFCC;END;

  DIFF : (EMA(CLOSE,9) - EMA(CLOSE,17))*50,COLORRED;};

本文来源:https://www.chinawenwang.com/content/136070.html


《通达信量能饱和公式通达信邱一平量能饱和度.doc》
将本文的Word文档下载到电脑,方便收藏和打印
推荐度:
点击下载文档

文档为doc格式

推荐文章

栏目导航

友情链接

网站首页
语文
美文
作文
文学
古诗文
实用文
试题
教案
课件
素材
电子课本
百科

copyright 2016-2018 中国文库网-教育资源网保留所有权 京ICP备16025527号 免责声明:网站部分内容转载至网络,如有侵权请告知删除